Using correct Composer for system upgrades and project changes

Using Composer 2.5.0 to modify a non-2.5.0 system version will corrupt the project. TuneIn and Digital Media may not work anymore and the system can crash

Anyway if Composer gives warnings when the project is loaded, make sure the versions are matching!

How to figure out which version is on the Controller? -> After project has loaded DO NOT MODIFY ANYTHING and go straight to Tools-> Update Manager -> here you see the version.

Control4 has done a *nice* craphic which version can be cross-used
2.5.0.jpg

COMPOSER 2.5.0 CAN BE USED TO ADD THE CONTROLLER DRIVER AND UPDATE, BUT YOU *MUST* CLEAR THE PROJECT ONCE THE SYSTEM IS UPDATED to 2.5.0. failure to do so will result in a corrupt project.